查看: 4766|回复: 47

四驱挂不上 四驱挂不上啊还是老话题

[复制链接]
禇人敏

221

主题

4738

帖子

6362

积分

e族能天使

Rank: 5Rank: 5

注册2009-2-26

春雨行动青海玉树赈灾越野e族爱心善举

QQ
发表于 2017-4-28 12:43 | 显示全部楼层 |阅读模式
我这台H3一直是用来代步的一年到头挂四驱的几会最多只有两回   年前四驱灯亮了就买了个黄颜色的所谓的加强型四驱速度传感器卖家承诺质保两年 结果才三个月   前段时间一朋友沦陷了帮他拖车时挂了低四四驱灯亮了但是还是两区状态  怎么操作都挂不进四驱  而且再按两区时四驱灯也不灭  要把电门关了钥匙拔出然后再打开四驱灯才熄灭
    于是前天又在长城帮的网店了买一个传感器今天上午自己动手换上后 还是一样 挂不上四驱   用电源直通四驱电机可以切换高四低四和两驱   这样说明四驱电机是好的应该是控制系统或者电路上出了问题

   有没有遇到类似问题的兄弟帮忙解答一下   是不是这个电子四驱有控制模块或者保险丝之类的东西

回复

使用道具 举报

禇人敏

221

主题

4738

帖子

6362

积分

e族能天使

Rank: 5Rank: 5

注册2009-2-26

春雨行动青海玉树赈灾越野e族爱心善举

QQ
 楼主| 发表于 2017-4-28 12:47 | 显示全部楼层
20之最 发表于 2017-4-28 12:43
我这台H3一直是用来代步的一年到头挂四驱的几会最多只有两回   年前四驱灯亮了就买了个黄颜色的所谓的加强 ...

这个是某帮的
回复

使用道具 举报

天若有情

6

主题

4036

帖子

5492

积分

e族能天使

Rank: 5Rank: 5

注册2014-5-15
发表于 2017-4-28 13:01 | 显示全部楼层
重点看下四驱拨叉电机,还有里面的油是否时间太长了。
回复

使用道具 举报

禇人敏

221

主题

4738

帖子

6362

积分

e族能天使

Rank: 5Rank: 5

注册2009-2-26

春雨行动青海玉树赈灾越野e族爱心善举

QQ
 楼主| 发表于 2017-4-28 13:16 | 显示全部楼层
刚才又去试了一下按下四驱按钮不管是4L或者4H 都能听到继电器工作的声音然后四驱灯闪烁 挂挡往前走一点四驱灯常亮了 但是还是两区状态然后再按2H按钮四驱指示灯还是常亮没有一点反应  需要关闭电源重新启动四驱灯才熄灭
回复

使用道具 举报

禇人敏

221

主题

4738

帖子

6362

积分

e族能天使

Rank: 5Rank: 5

注册2009-2-26

春雨行动青海玉树赈灾越野e族爱心善举

QQ
 楼主| 发表于 2017-4-28 14:35 | 显示全部楼层
刚刚把前轮顶起挂四驱时4WD灯闪烁用手转一下前轮胎后灯常亮   然后转动前轮前传动轴也跟着转 这说明前拨桥叉是好的  可以排除了  剩下的就是控制模块了   因为电机我直通电源他是会转动的  但是有一个问题前段时间换离合器的时候我想把分动箱电机拆下来看看但是螺丝全部拆除后电机里面好像被什么东西卡住了一样拿不下来   不知道怎么拆也不敢硬来所以就装回去了
回复

使用道具 举报

实名认证

20

主题

47

帖子

104

积分

准天使

Rank: 1

注册2017-4-28
发表于 2017-4-28 14:47 | 显示全部楼层
可能模块有问题
回复

使用道具 举报

禇人敏

221

主题

4738

帖子

6362

积分

e族能天使

Rank: 5Rank: 5

注册2009-2-26

春雨行动青海玉树赈灾越野e族爱心善举

QQ
 楼主| 发表于 2017-4-28 14:57 | 显示全部楼层
我把通到分动箱电机的插头拔了用试灯测电源线然后让我媳妇帮我按四驱按钮时没电源过来  这样的情况基本锁定是模块的问题了   我的车我另外铺了地胶要换模块工程部小啊 还得拆座椅拆边上的装饰板  哎
回复

使用道具 举报

TOM

33

主题

2170

帖子

3171

积分

e族权天使

Rank: 4

注册2011-12-14

越野e族爱心善举

QQ
发表于 2017-4-28 15:31 | 显示全部楼层
回复

使用道具 举报

3

主题

581

帖子

1088

积分

e族大天使

Rank: 3Rank: 3

注册2014-10-16
发表于 2017-4-28 16:09 | 显示全部楼层
我的是H5,以前和你的问题一样的,换了好几个传感器没有作用,最后把四驱电机取下来保养了一下,问题就彻底解决了
回复

使用道具 举报

堕落的子弹

28

主题

91

帖子

278

积分

准天使

Rank: 1

注册2010-1-29
发表于 2017-4-28 22:45 | 显示全部楼层
挂四驱以后挂前进后者倒退档动动车子就行了 包好用
瑞麒腾云红胜火,羽扇纶巾恰此时。
回复

使用道具 举报

禇人敏

221

主题

4738

帖子

6362

积分

e族能天使

Rank: 5Rank: 5

注册2009-2-26

春雨行动青海玉树赈灾越野e族爱心善举

QQ
 楼主| 发表于 2017-4-29 08:36 | 显示全部楼层
测了电路 挂四驱时到分动箱电机的电源线,没电源过来
回复

使用道具 举报

禇人敏

221

主题

4738

帖子

6362

积分

e族能天使

Rank: 5Rank: 5

注册2009-2-26

春雨行动青海玉树赈灾越野e族爱心善举

QQ
 楼主| 发表于 2017-4-29 08:38 | 显示全部楼层
豆豆的生活 发表于 2017-4-28 16:09
我的是H5,以前和你的问题一样的,换了好几个传感器没有作用,最后把四驱电机取下来保养了一下,问题就彻底 ...

我给电机直接通电是可以切换的  所以执行机构应该不会有问题  问题还是出在控制系统  也就是所说的控制模块
本地没的卖只能等节后再搞了   本来打算节前修好这两天出去穿越下的 这下没的玩了
回复

使用道具 举报

禇人敏

221

主题

4738

帖子

6362

积分

e族能天使

Rank: 5Rank: 5

注册2009-2-26

春雨行动青海玉树赈灾越野e族爱心善举

QQ
 楼主| 发表于 2017-4-29 18:48 | 显示全部楼层
折腾半天了还没解决  现在在升降机上能挂入高四但是没有低四
回复

使用道具 举报

关键我叫阿标丶
实名认证

26

主题

193

帖子

366

积分

准天使

Rank: 1

注册2014-5-27
QQ
发表于 2017-4-30 09:26 | 显示全部楼层
副驾储物盒后面有个前桥电动离合控制器。检查下,那个是控制拔插的模块。在储物盒里面靠近叶子板的地方
我 阿 标 什 么 都 没 有。
如 果 真 有 天 要 负 我 的 那 天。 我 一 定 亡 天 。 BH7AJD (15874153152)
回复

使用道具 举报

禇人敏

221

主题

4738

帖子

6362

积分

e族能天使

Rank: 5Rank: 5

注册2009-2-26

春雨行动青海玉树赈灾越野e族爱心善举

QQ
 楼主| 发表于 2017-5-1 09:53 | 显示全部楼层
情深致命Cc 发表于 2017-4-30 09:26
副驾储物盒后面有个前桥电动离合控制器。检查下,那个是控制拔插的模块。在储物盒里面靠近叶子板的地方 ...

前桥拨叉工作正常的  现在有高速四驱   按低四时就两驱状态  现在也还没搞好 等过了节空了再去朋友那拆电机试试  
回复

使用道具 举报

2

主题

29

帖子

84

积分

准天使

Rank: 1

注册2013-9-17
QQ
发表于 2017-5-27 22:03 | 显示全部楼层
咱俩问题一模一样!电机拨叉都没问题!有高4没低4,我多方打探都不知道怎么回事!
修车厂说不是四驱开关就是四驱控制盒的问题,我问了多个商家电子配件不让试用,也没人敢确定到底什么问题。
回复

使用道具 举报

2

主题

29

帖子

84

积分

准天使

Rank: 1

注册2013-9-17
QQ
发表于 2017-5-27 22:06 | 显示全部楼层
我是高四正常,低四也是高四,切两驱正常。平本基本正常,偶尔启动时四驱灯闪烁,一会四驱灯常亮,但是是两驱状态。开一会自己就灭了
方便加个微信探讨嘛,私信一下我加你!我的微信号当初设置的不好,让加我的人心里不舒服!不能改了!
回复

使用道具 举报

禇人敏

221

主题

4738

帖子

6362

积分

e族能天使

Rank: 5Rank: 5

注册2009-2-26

春雨行动青海玉树赈灾越野e族爱心善举

QQ
 楼主| 发表于 2017-6-1 09:00 | 显示全部楼层
我的还没去修 最近比较忙能正常开就开着没管最近启动时四驱灯还是时不时闪起来车开出去以后就亮起来   有时熄火再启动又不亮了    等这段时间忙完再拆下好后整一下
回复

使用道具 举报

3

主题

84

帖子

128

积分

准天使

Rank: 1

注册2010-2-6
发表于 2017-6-4 22:47 | 显示全部楼层
是四驱位置编码器的问题,换一个!
回复

使用道具 举报

禇人敏

221

主题

4738

帖子

6362

积分

e族能天使

Rank: 5Rank: 5

注册2009-2-26

春雨行动青海玉树赈灾越野e族爱心善举

QQ
 楼主| 发表于 2017-6-5 17:06 | 显示全部楼层
失落 发表于 2017-6-4 22:47
是四驱位置编码器的问题,换一个!

已经换了两个了一个是传说中的黄金传感器 还一个是某帮的也好几百一个  一样挂不上四驱  刚换上时四驱灯是不亮了但是效果一样   过来没多少时间四驱灯在发动后还是会时不时亮起
回复

使用道具 举报

查看积分策略说明

快速回复主题

温馨提示