查看: 22654|回复: 16

急求4KH1-TC1的庆铃皮卡喷油咀正时控制电路不良向各位大侠请教

[复制链接]
皮卡啊剑
实名认证

86

主题

770

帖子

1308

积分

e族大天使

Rank: 3Rank: 3

注册2011-6-7
发表于 2013-1-4 22:25 | 显示全部楼层 |阅读模式
急求4KH1-TC1的庆铃皮卡亮发动机故障灯经电脑检测故障码是喷油咀正时控制电路不良不知是哪里出问题向各位大侠请教小弟在此先行谢过了!

4

主题

5020

帖子

3982

积分

e族权天使

Rank: 4

注册2011-12-25
发表于 2013-1-4 22:37 | 显示全部楼层
高手请进

40

主题

1472

帖子

1580

积分

e族大天使

Rank: 3Rank: 3

注册2010-3-26
发表于 2013-1-8 21:11 | 显示全部楼层
帮顶
4k喷油咀好像还是机械的吧,怎么会有正时控制电路呢?
除了亮灯以外,还有没有其它不正常?
皮卡啊剑
实名认证

86

主题

770

帖子

1308

积分

e族大天使

Rank: 3Rank: 3

注册2011-6-7
 楼主| 发表于 2013-1-8 22:17 | 显示全部楼层

回复 3楼 小汤 的帖子

你好这位兄弟除了亮故障灯外就是没次亮了故障灯后车子突然无力加油门没反应故障灯灭了一切都恢复正常还有早上冷车启动时本来都会直接熄火不过后来我换了空气流量计和曲轴位置传感器后冷车启动不熄火了但是冷车启动后怠速会突然升高然后缓缓降到正常冷车启动也有点困难

4

主题

5020

帖子

3982

积分

e族权天使

Rank: 4

注册2011-12-25
发表于 2013-1-8 22:28 | 显示全部楼层
灯亮时你把电瓶负极拔掉恢复一下试试,我的也是4k
肥仔军
实名认证

6

主题

4505

帖子

4553

积分

e族权天使

Rank: 4

注册2012-12-12

雅安抗震救灾爱心2015阿拉善英雄会英雄

QQ
发表于 2013-1-8 22:36 | 显示全部楼层
皮卡啊剑
实名认证

86

主题

770

帖子

1308

积分

e族大天使

Rank: 3Rank: 3

注册2011-6-7
 楼主| 发表于 2013-1-9 00:29 | 显示全部楼层

回复 5楼 我爱黄河 的帖子

哦这样有用吗我明天试试吧

40

主题

1472

帖子

1580

积分

e族大天使

Rank: 3Rank: 3

注册2010-3-26
发表于 2013-1-9 21:51 | 显示全部楼层
拆电池线可以清空故障码、重置电脑。但问题存在,灯还会再亮。
喷油正时与喷油提前角不知是否同一回事。对于后者,电控泵里好像有专门的高速电磁阀控制。更具体的就要等高手回答了。
记得车子连上电脑后有这样一个参数--喷油提前角。证明有一传感器信号送至电脑,若还有一执行器的话,可能出问题的就这两者及其线路了。
最后也不能忽视软件因素,可以到4S刷个最新版的试试。
看你车子的情况,先从简单的入手,查看一下油泵的接插件有无接触不良的地方。
生于80年代

437

主题

1万

帖子

1万

积分

e族主天使

Rank: 7Rank: 7Rank: 7

注册2007-6-23
发表于 2013-1-9 22:12 | 显示全部楼层

回复 4楼 lvjian 的帖子

故障灯亮一般都是高转数以后才会出现的事情,原因和发动机热衰减以及EGR有关。另外,4K这个机器并不适合高速驾驶,最高转速比4JB1还低了200转。
空气流量计使用久了会脏,然后就会出现车无力,一般可以通过清洗空气流量计恢复正常。
带电脑板的车,插入钥匙拧到ON位置时要等待片刻再打火,因为电脑版通电之后需要检测一遍。所以,直接上去就打火,一般就是打不着的,要打好几下才打着。
冷车启动后怠速会突然升高然后缓缓降到正常,这是冬季才会出现的事情。通俗的讲,这叫怠速热车。电喷的汽油机都是这样的,4K是电控柴油机,也是这样的。这是正常的。我的是纯机械的4JB1,冬季启动之后需要用手动的方式升高怠速,然后缓缓降到正常。
生于80年代

437

主题

1万

帖子

1万

积分

e族主天使

Rank: 7Rank: 7Rank: 7

注册2007-6-23
发表于 2013-1-9 22:14 | 显示全部楼层
4K这个机器,只要柴滤过硬,油质过硬,并不是想象中那么可怕的。
最怕的还是被三流修理厂误诊,那才是大问题。

8

主题

150

帖子

173

积分

准天使

Rank: 1

注册2011-4-8
发表于 2013-1-10 03:06 | 显示全部楼层

回复 10楼 方新侠 的帖子


LZ先去看看油门传感器

3

主题

44

帖子

348

积分

准天使

Rank: 1

注册2010-8-10
发表于 2013-1-10 19:19 | 显示全部楼层
建议楼主你把二个柴油滤芯更换了就会好的

39

主题

2290

帖子

2536

积分

e族大天使

Rank: 3Rank: 3

注册2011-11-8
QQ
发表于 2013-1-10 23:17 | 显示全部楼层
完全同意12楼的建议,我们单位好多600匹卡车都是这样处理的。
皮卡啊剑
实名认证

86

主题

770

帖子

1308

积分

e族大天使

Rank: 3Rank: 3

注册2011-6-7
 楼主| 发表于 2013-1-14 19:54 | 显示全部楼层
再次求助现在冷车启动时就会马上亮故障灯热车启动一般不会我个人怀疑是不是柴油泵出问题了还请知道的高手请教

45

主题

346

帖子

518

积分

e族天使

Rank: 2

注册2011-6-12
QQ
发表于 2013-3-23 13:08 | 显示全部楼层
主要检查柴油油路,假如柴滤、油泵上的进油螺丝堵塞都会出现这样的故障码。
合川009

13

主题

94

帖子

197

积分

准天使

Rank: 1

注册2009-9-14
QQ
发表于 2013-5-12 10:32 | 显示全部楼层

回复 1楼 lvjian 的帖子

你玩过水没有

16

主题

187

帖子

262

积分

准天使

Rank: 1

注册2009-4-18

春雨行动

发表于 2013-6-2 01:01 | 显示全部楼层
我的也有正时故障  但是没亮灯  不知道什么问题,而且78---95区间里只要稳住油门不加不减不到一分钟发动机灯就亮  一松油门就灭灯在加油走没事
查看积分策略说明

快速回复主题

温馨提示

手机版|FBLIFE.COM

GMT+8, 2020-6-2 07:15 , Processed in 0.065340 second(s), Total 9, Slave 8 queries , Memcache On.

快速回复 返回顶部 返回列表